iRule  Universal Remote Control

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Issue Global Cache GC-100-12

Hari Mar 26, 2016 08:22PM EDT

I had perfectly working iTach WF2SL and WF2IR combo controlling my home theater (used with iRule). I decided to replace them with GC-100-12 because I needed another serial port. In the current setup, in addition to the serial port I have 3 IR cables going out - 1) a cable directly going into IR port on Oppo player, 2) an emitter controlling cable box 3) a blaster (a simple one; no additional hardware) controlling projector.

After replacing iTach devices with GC-100-12, cable box and projector are not working. I tried to change IR cable but the issue remains. I see that green light next to IR port used for cable box is not lighting up but the light next to projector port is lighting up; not sure why this is happening. But regardless none of these two devices receive any signal. I tried switching different ports for different devices; Oppo always worked but not the rest. Any help with resolving this issue will be greatly appreciated. Thanks in advance!


Up 0 rated Down
Alex Milogradov Mar 26, 2016 08:28PM EDT Builder & App Support Support
Did you delete all the devices from the iTach gateways and create the GC-100-12 gateway and then re-assign all the devices?
Up 0 rated Down
Hari Mar 26, 2016 08:39PM EDT
Alex, I did remove old gateways from my irule setup and added new one. All ports are correctly assigned. I in fact tried using different ports on GC-100 but every time only Oppo worked.

By the the firmware version on GC-100 is 3.x; not sure if it matters
Up 0 rated Down
iRule Support Team Mar 28, 2016 10:49AM EDT Builder & App Support Support
How many handsets do you have in the setup?
Up 0 rated Down
Hari Mar 28, 2016 11:46AM EDT
I have been using only one since I started playing with GC-100. I understand there is some issue with using multiple handset at the same time with GC-100

By the way, few more observations..

For comcast set top box - like I said earlier the green light on top of IR port doesn't light up when I press a button iRule. But there seems to be netwrok activity going to GC-100 looking at the blinking green light next to ethernet port. Now is it possible that some device codes from iRule database are not compatible with GC-100?

For projector I am using a blaster and the light next to IR port does light up when I press buttons on iRule but signal is not going to the projector which is about 15ft away. I did try IT blast mode for that IR port in GC-100 settings but it didn't help. Is it possible that GC-100 signal is too weak to drive a blaster without any amplification?



Up 0 rated Down
iRule Support Team Mar 28, 2016 12:58PM EDT Builder & App Support Support
Have you tried switching ports for the emitter that is connected to the Comcast box? The codes should not require being structured any differently. Which blaster are you using with the GC-100? Have you tried contacting GC support about the blaster issue?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Recent Discussions

Ajax-loader-small
customer-service@iruleathome.com
https://cdn.desk.com/
false
iruleathome
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=4198
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise