iRule  Universal Remote Control

Support Center

Gateways

  • WF2IR not sending signal to emitters

    When I originally purchased and setup iRule everything went smoothly and worked great. I had two WF2IR's ...

    5 Support Answers 5 Community Answers Nov 10, 2014 03:56PM EST
  • GC100 locking up controlling CB IV over RS232

    I recently got a Theta CB IV which I am controlling through GC100 over RS232. I have Echos on the CB IV set t...

    1 Support Answer 1 Community Answer Nov 03, 2014 11:55PM EST
  • Other Gateways

    I was wondering what I need to do to use my Redeye Pro as a gateway for the iRule software?

    1 Support Answer 0 Community Answers Oct 30, 2014 03:55PM EDT
  • GC-100-12 + Irule freezes the RS-232 output?

    Hi! In my system i control: 1 x Apart Zone 4 Zone Mixer (RS-232) 1 x PTN Electronics HDMI Matrix (RS-232...

    1 Support Answer 1 Community Answer Oct 17, 2014 03:36AM EDT
  • HTTP Gateways on Droid

    I know it has to be something simple since I can't find many comments on the topic. However, I simply ca...

    1 Support Answer 0 Community Answers Oct 03, 2014 07:15PM EDT
  • Vera Module not working properly on Android 4.1.2.

    I bought the Vera automation module for my Xoom running Android 4.1.2 and iRule 2.1.0 (1839). The device stat...

    4 Support Answers 7 Community Answers Jul 29, 2014 06:35PM EDT
  • Gateway iRule bug with multiple iTach IP2IR devices

    I have several iTach IP2IR devices in separate rooms. I can configure one and connect the IR emitters/blasters...

    2 Support Answers 2 Community Answers Jul 24, 2014 06:50PM EDT
  • gateways

    I have three gateways which have been working perfectly for a year - Global cache 100 and 2x itach flex. I had...

    1 Support Answer 3 Community Answers Jul 16, 2014 07:23PM EDT
  • Toshiba HD-A35

    Does any one know the port to use with this device? I tried 80 and 50001.

    1 Support Answer 0 Community Answers Jul 14, 2014 01:04PM EDT
  • JVC Gateway Not Working

    I posted this a while back and no one, including myself could figure it out. My JVC RS-45 just stopped connect...

    5 Support Answers 5 Community Answers Jun 05, 2014 04:30PM EDT

Recent Discussions

Ajax-loader-small
customer-service@iruleathome.com
https://cdn.desk.com/
false
iruleathome
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=4198
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise